Zoom’da Installing Zoom requires TLS 1.1&1.2 hatası

Zoom’a ilk defa girişte join a meeting düğmesini tıkladıktan sonra bilgisayarınıza bir program otomatik olarak iniyor ve bu programı kurmanız gerekiyor. Bazı bilgisayarlarda aşağıdaki resimde gördüğünüz hatayı alabiliyorsunuz.

Bu durumda resimde yer alan mavi düğmeye tıklamalısınız. Bu düğme sizi İnternet ayarlarına götürecek. Ardından Advanced (Gelişmiş) sekmesinden TLS 1.1 Kullan ve Tls 1.2 Kullan işaretliyorsunuz. Program kurulumu tamamlanacaktır.

Bir cevap yazın

Your email address will not be published.

This site uses Akismet to reduce spam. Learn how your comment data is processed.